Versionen dieses Beitrags

Let's Encrypt schaltet TLS-SNI-01 zum 13. Februar komplett ab

ursus contionabundo
  • Let's Encrypt schaltet TLS-SNI-01 zum 13. Februar komplett ab
  • Wir hatten hier mal die Diskussion über Letsencrypt in deren Verlauf irgend jemand irgend eine Drittanbieter-Software als diejenige benannt hat, mit welcher der Verein die Zertifikate abholt.
  • **Falls** die nicht aktualisierbar sein sollte könnte es Probleme geben: "[Let's Encrypt schaltet TLS-SNI-01 zum 13. Februar komplett ab](https://www.heise.de/newsticker/meldung/Let-s-Encrypt-schaltet-TLS-SNI-01-zum-13-Februar-komplett-ab-4283135.html)"
  • **Falls** die nicht aktualisiert oder sogar nicht aktualisierbar sein sollte könnte es demnächst Probleme geben: "[Let's Encrypt schaltet TLS-SNI-01 zum 13. Februar komplett ab](https://www.heise.de/newsticker/meldung/Let-s-Encrypt-schaltet-TLS-SNI-01-zum-13-Februar-komplett-ab-4283135.html)"
  • > Anwender alter Certbot-Versionen müssen nun schleunigst auf neue Versionen wechseln, wofür sie bei Debian Stable auf Backport-Pakete angewiesen sind.
  • Ich hab den aktuellen, sich auch selbst aktualisierenden "offiziellen ACME-Client" Certbot als Skript/Cronjob laufen...