Antwort an „Camping_RIDER“ verfassen

Aloha ;)

Es gibt genügend ältere Browser und OSe, keine Websockets unterstützen.

Mal ganz generell gesprochen: bis zu einer gewissen Toleranzschwelle sind veraltete[1] Browser sicherheitstechnisch fast das schlimmste, was man seinem Rechner antun kann.

Von daher: Nein, man sollte keinen veralteten[1:1] Browser einsetzen.

Und: Nein, man sollte nicht für Benutzer veralteter[1:2] Browser Extrawürste braten.

Und: Ja, man sollte Benutzer veralteter[1:3] Browser auch durch Feature, die ihr Browser nicht beherrscht, motivieren, mal Updates durchzuführen.

Dass das dank progressive enhancement in den allermeisten Fällen auch nicht zwingend nötig ist, muss ich ja hoffentlich nicht extra erwähnen.

Grüße,

RIDER

--
Camping_RIDER a.k.a. Riders Flame a.k.a. Janosch Zoller
# Twitter # Steam # YouTube # Self-Wiki # Selfcode: sh:) fo:) ch:| rl:) br:^ n4:? ie:% mo:| va:) js:) de:> zu:} fl:( ss:) ls:[

  1. Mit „veraltet“ meine ich hier nicht die typischen Versionsunterschiede aufgrund unterschiedlicher Updatestrategien oder -zyklen, beispielsweise von Paketquellen, sondern ich meine einen krassen, bewusst herbeigeführten Versionsunterschied, weil der Benutzer verfügbare Updates nicht einspielt. ↩︎ ↩︎ ↩︎ ↩︎

freiwillig, öffentlich sichtbar
freiwillig, öffentlich sichtbar
freiwillig, öffentlich sichtbar

abbrechen