Antwort an „Raketenstartbeobachter“ verfassen

phpize
Module compiled with module API=20170718
PHP    compiled with module API=20190902

Das könnte an parallelen Installationen von 7.2 und 7.4 liegen.

Schau mal nach, welches phpize und welche Libarys verwendet werden (Unter Linux mit whitch). Womöglich gibt es unterschiedliche Ansichten zwischen Dir und Deinem Computer über die Pfade zu Programmen und Libarys.

Vielleicht hilft auch echo "<? phpinfo();?>" | php | less in einem Terminal weiter...

freiwillig, öffentlich sichtbar
freiwillig, öffentlich sichtbar
freiwillig, öffentlich sichtbar

Ihre Identität in einem Cookie zu speichern erlaubt es Ihnen, Ihre Beiträge zu editieren. Außerdem müssen Sie dann bei neuen Beiträgen nicht mehr die Felder Name, E-Mail und Homepage ausfüllen.

abbrechen