Versionen dieses Beitrags

Link Problem im Forum

Daisys auge Auge
  • Link Problem im Forum
  • Hallo
  • > > Ich habe vor [meiner Antwort](https://forum.selfhtml.org/meta/2017/jul/13/link-problem-im-forum/1699033#m1699033) versucht, sowohl „links“ als auch „rechtschreibung“ als Tag zu erzeugen. Beide werden hier im Meta-Forum bei Teileingabe *nicht* vorgeschlagen.
  • >
  • > Die Erstellung eines neuen Threads via `/all/new` funktioniert allerdings ein wenig anders. Kann gut sein, dass da ein Problem vorliegt.
  • Bleibt die Tatsache, dass Henry als *nicht registrierter Benutzer* so oder so keine neuen Tags erzeugen kann. Die im Screenshot gezeigte Meldung ist also korrekt, falls er den Tag nicht in einem Beitrag (egal ob Antwort oder Threaderstellung) im SelfHTML-Forum nutzen wollte, wo es ja beide Tags gibt (der Tag „links“ ist in seinem zweiten Screenshot ja zu sehen [^1]).
  • Vermutlich ist ihm aber (bisher) einfach nicht bewusst, dass es Trennung der verfügbaren Tags nach den Foren gibt. Das sagt einem ja auch keiner und so kann man sich schon mal darüber wundern, warum man Tags, die man schon gesehen und vielleicht in anderen Threads auch verwendet hat, nicht verwenden kann.
  • Vermutlich ist ihm aber (bisher) einfach nicht bewusst, dass es Trennung der verfügbaren Tags nach den Foren gibt. Das sagt einem ja auch keiner und so kann man sich schon mal darüber wundern, warum man Tags, die man schon gesehen und vielleicht in anderen Threads auch verwendet hat, *hier* (in diesem Kontext bzw. Forum) nicht verwenden kann.
  • Tschö, Auge
  • [^1]: Wenn ein Tag, den man nicht erzeugen darf, dennoch erst einmal angezeigt wird und „nur“ die Fehlermeldung darauf hinweist, dass man kein Recht hat, zu tun, was man tun will, wirkt das auf mich irgendwie falsch.
  • --
  • Wenn man ausreichende Vorsichtsmaßnahmen trifft, muss man keine Vorsichtsmaßnahmen mehr treffen.
  • Toller Dampf voraus von Terry Pratchett