Versionen dieses Beitrags

Update dringend erforderlich

ursus contionabundo
  • Update dringend erforderlich
  • > PHP Version 5.3.3-7+squeeze15
  • - [Supported Versions (PHP)](http://php.net/supported-versions.php)
  • - [Squeeze profitierte bis Februar 2016 vom Long Term Support (LTS)](https://www.debian.org/releases/squeeze/),
  • Hm.
  • - **PHP 5.3 und Squeeze sollte man WIRKLICH nicht mehr benutzen.** Selbst Funktionen wie password_hash() fehlen und offenbar auch die Unterstützung moderner, aber geforderter SSL/TLS-Versionen.
  • - [Moderne PHP-versionen werden für Squeeze auch nicht angeboten.](https://deb.sury.org/)
  • - [Moderne PHP-Versionen werden für Squeeze auch nicht angeboten.](https://deb.sury.org/)
  • Wer ist denn root auf DEM Server?

Update dringend erforderlich

ursus contionabundo
  • Update dringend erforderlich
  • > PHP Version 5.3.3-7+squeeze15
  • - [Supported Versions](http://php.net/supported-versions.php)
  • - [Supported Versions (PHP)](http://php.net/supported-versions.php)
  • - [Squeeze profitierte bis Februar 2016 vom Long Term Support (LTS)](https://www.debian.org/releases/squeeze/),
  • Hm.
  • - **PHP 5.3 und Squeeze sollte man WIRKLICH nicht mehr benutzen.** Selbst Funktionen wie password_hash() fehlen und offenbar auch die Unterstützung moderner, aber geforderter SSL/TLS-Versionen.
  • - [Moderne PHP-versionen werden für Squeeze auch nicht angeboten.](https://deb.sury.org/)
  • Wer ist denn root auf DEM Server?