Versionen dieses Beitrags

VMWare Umgebung per Script abfragen - Fehlermeldung Can't locate Functions.pm

pl
  • VMWare Umgebung per Script abfragen - Fehlermeldung Can't locate Functions.pm
  • > Hab schon versucht das Modul darüber zu installieren: ppm install http://www.bribes.org/perl/ppm64/Crypt-SSLeay.ppd aber erhalte die Fehlermeldung: The PPD does not provide code to install for this platform. Ist möglicherweise zu alt für Perl 5.26.3 ?
  • Die Dateien downloadn und händische Korrektur.
  • http://www.bribes.org/perl/ppm/Crypt-SSLeay.ppd ist nur eine Textdatei, da trägst Du einfach Deine Perlversion ein.
  • Lokal: `ppm install Crypt-SSLeay.ppd`
  • zipdate nicht vergessen:
  • MFG
  • PS: Beispiel ohne Angabe der Perlversion
  • ~~~xml
  • <SOFTPKG NAME="Device-USB-PX1674" VERSION="1.01">
  • <ABSTRACT>CMD for USB-Dongle</ABSTRACT>
  • <AUTHOR>pilgrim@rolfrost.de</AUTHOR>
  • <AUTHOR>xx@example.de</AUTHOR>
  • <IMPLEMENTATION>
  • <CODEBASE HREF="Device-USB-PX1674.zip" />
  • </IMPLEMENTATION>
  • </SOFTPKG>
  • ~~~

VMWare Umgebung per Script abfragen - Fehlermeldung Can't locate Functions.pm

pl
  • VMWare Umgebung per Script abfragen - Fehlermeldung Can't locate Functions.pm
  • > Hab schon versucht das Modul darüber zu installieren: ppm install http://www.bribes.org/perl/ppm64/Crypt-SSLeay.ppd aber erhalte die Fehlermeldung: The PPD does not provide code to install for this platform. Ist möglicherweise zu alt für Perl 5.26.3 ?
  • Die Dateien downloadn und händische Korrektur.
  • http://www.bribes.org/perl/ppm/Crypt-SSLeay.ppd ist nur eine Textdatei, da trägst Du einfach Deine Perlversion ein.
  • Lokal: `ppm install Crypt-SSLeay.ppd`
  • MFG
  • zipdate nicht vergessen:
  • MFG
  • PS: Beispiel ohne Angabe der Perlversion
  • ~~~xml
  • <SOFTPKG NAME="Device-USB-PX1674" VERSION="1.01">
  • <ABSTRACT>CMD for USB-Dongle</ABSTRACT>
  • <AUTHOR>pilgrim@rolfrost.de</AUTHOR>
  • <IMPLEMENTATION>
  • <CODEBASE HREF="Device-USB-PX1674.zip" />
  • </IMPLEMENTATION>
  • </SOFTPKG>
  • ~~~