Versionen dieses Beitrags

Deine Datenbank-Tabelle ist wahrscheinlich (noch) falsch.

ursus contionabundo
  • Deine Datenbank-Tabelle ist wahrscheinlich (noch) falsch.
  • Wie ich schon schrieb: die Zugangsdaten zur Datenbank musst Du natürlich anpassen. Das ändert aber [am Skript](https://forum.selfhtml.org/self/2019/may/11/phpmyadmin-nicht-start/1748683#m1748683) selbst nichts:
  • ~~~php
  • private $dbHost = 'localhost'; # Host der Datenbank
  • private $dbName = 'name'; # Name der Datenbank
  • private $dbUser = 'user'; # Name der Datenbank
  • private $dbPass = 'pass'; # Passwort
  • ~~~
  • [Die Tabelle wird wird mit dem Name mela](https://forum.selfhtml.org/self/2019/may/11/phpmyadmin-nicht-start/1748743#m1748743) angelegt.
  • [Die Tabelle wird wird mit dem Name mela](https://forum.selfhtml.org/self/2019/may/11/phpmyadmin-nicht-start/1748743#m1748743 angelegt).

Deine Datenbank-Tabelle ist wahrscheinlich (noch) falsch.

ursus contionabundo
  • Deine Datenbank-Tabelle ist wahrscheinlich (noch) falsch.
  • Wie ich schon schrieb: die Zugangsdaten zur Datenbank musst Du natürlich anpassen. Das ändert aber am Skript selbst nichts:
  • Wie ich schon schrieb: die Zugangsdaten zur Datenbank musst Du natürlich anpassen. Das ändert aber [am Skript](https://forum.selfhtml.org/self/2019/may/11/phpmyadmin-nicht-start/1748683#m1748683) selbst nichts:
  • ~~~php
  • private $dbHost = 'localhost'; # Host der Datenbank
  • private $dbName = 'name'; # Name der Datenbank
  • private $dbUser = 'user'; # Name der Datenbank
  • private $dbPass = 'pass'; # Passwort
  • ~~~
  • [Die Tabelle wird wird mit dem Name mela](https://forum.selfhtml.org/self/2019/may/11/phpmyadmin-nicht-start/1748743#m1748743) angelegt.