Christian Kruse: Classic Forum V5

Beitrag lesen

Hallo marctrix,

  1. Meine Einstellungen sind futsch (liegt sicher am geänderten HTML, war vermutlich selbst geschriebenes CSS, also nicht weiter tragisch, aber)

Deine Einstellungen oder wirklich nur dein CSS?

  1. Ich kann mein CSS nicht wieder anlegen, weil: wenn ich auf einen Link unter Einstellungen klicke (z.B. Komfort) wird an die aktuelle URL zwar ein #comfort angehängt, aber es öffnet sich nichts (aktueller Safari, macOS Mojave)

Da ist dann was an deinem Safari kaputt. Das ist nur ein Anchor-Link. Das sollte dich an die richtige Stelle im Dokument bringen. Da kann ich so nix kaputt machen, und bei meinem Mojave-Safari gehts auch.

  1. Du verwendest so was:
<span class="registered-user "><span class="visually-hidden">Link zum Profil von</span><img alt="Benutzer Der Martin" class="avatar" src="/uploads/users/avatars/000/000/475/thumb/ara-mini.png"></span>

[…]

Der Vorschlag das so umzusetzen stammt von dir, ich habe das 1:1 von dir übernommen 😉

Was ist dein Gegenvorschlag?

Beim Punkt 1/2, den kein anderer bisher gemeldet hat, kann ein Problem bei mir vorliegen und ich weiß nicht, ob das ein Bug in der Forumssoftware ist. Daher auch dazu kein issue erstellt…

Prinzipiell gilt: lieber ein Issue zuviel erstellen als eins zu wenig. Die Meldung von Problemen hier sorgt dafür, dass mir einfach die Übersicht flöten geht und ich Sachen vergesse. Bei Github sehe ich alles, was zu der Meldung gehört, auf einen Blick, kann sie einordnen, sortieren, kategorisieren und abhaken. Halt was man[tm] so braucht um den Überblick zu behalten.

Hier – nicht. 😉

Wenn ein Eintrag kein Bug ist, dann schreibe ich das an das Issue dran und markiere es entsprechend.

LG,
CK

5 142

Classic Forum V5

  1. 0
    1. 0
      1. 0
        1. 0
  2. 0
    1. 0
      1. 0
        1. 2
          1. 0
          2. 0
            1. 0
            2. 0
  3. 0
    1. 0
      1. 0
        1. 0
  4. 0

    Classic Forum V5 - noch kleine Bugs

    1. 0
  5. 0
    1. 0
      1. 0
  6. 0
    1. 0
  7. 0
    1. 0
      1. 0
        1. 0
    2. 0
      1. 0
  8. 0
    1. 0
  9. 0

    Feature Request

    1. 1
      1. 0
        1. 0
  10. 0

    Bug bei Benachrichtigungen

    1. 0
      1. 0
    2. 0
  11. 0

    Classic Forum V5: Gesperrte Beiträge erkennen

    1. 0
  12. 0

    Bug beim Akzeptieren?

    1. 0
    2. 0
  13. 0

    Neue Posts erscheinen nicht in der Anzeige

    1. 0
      1. 0
    2. 0
      1. 1
        1. 0
        2. 4
        3. 0
        4. 0
          1. 0
    3. 0
      1. 0
        1. 0
  14. 0

    Manchmal rechter Balken in Übersicht

    1. 1
      1. 0
    2. 0
      1. 0
  15. 0
    1. 0
      1. 0
        1. 0
    2. 0
  16. 1

    Bewertungsmarkierungen

    1. 0
      1. 1
        1. 0
        2. 0
          1. 0
            1. 0
              1. 0
          2. 0
  17. 0

    Fehler bei der Tag-Ersetzung

    1. 0
      1. 0
        1. 0
          1. 0
            1. 0
              1. 0
                1. 0
                  1. 0
                    1. 0
                      1. 0
        2. -1
    2. 0
      1. 0
        1. 0
          1. -3
            1. 0
              1. 0
                1. 0
    3. 0
  18. 0
    1. 0
      1. 0
        1. 0
          1. 0
            1. 0
      2. 0
    2. 0
      1. 0
        1. 0
    3. 0
      1. 1
        1. 0
          1. 0
            1. 0
              1. 0
                1. 0
              2. 0
                1. 0
                  1. 1
                    1. 0
                  2. 0
                    1. 0
              3. 0
        2. 1
      2. 0
      3. 0
        1. 0
          1. 0
        2. 0
          1. 0
      4. 0
  19. 1
    1. 0
  20. 0
    1. 0
  21. 0

    Classic Forum V5 - Danke

    1. 0
      1. 0
    2. 0
    3. 0
      1. 0
        1. 0
  22. 0
    1. 0