Marco Eder: weisse schrift statt blau

Hallo

Ich habe ein komisches Problem... Der Link zum Mail sollte eigentlich die gleiche Farbe wie die obigen Angaben haben, aber leider ist er weiss. Naja, anschauen könnt ihr das unter
http://www.zti.ch/index2.php
Und ja, man sollte das nicht mit font machen, ich weiss. Das ist mir aber zimlich egal, da nicht ich das gemacht habe, sondern nur eine kleine Anpassung übernehmen soll... (nämlich dass die E-Mail Adresse verschlüsselt ist)

Gruss Marco

  1. hallo marco

    http://www.zti.ch/index2.php

    document.write('<a href="mailto:' + s + '"');

    soweit ich das sehe fehlt hier eine spitzklammer

    document.write('<a href="mailto:' + s + '">');
                                              !

    lg karl :-)Ž

  2. Hallo

    Hallo Marco,

    Ich habe ein komisches Problem... Der Link zum Mail sollte eigentlich die gleiche Farbe wie die obigen Angaben haben, aber leider ist er weiss.

    Ich weiss leider nicht was Du meinst ich sehe KEINEN weissen Link zu einer Mail Adresse

    Gruß

    J.D.

    1. Hallo

      Hallo

      Ich weiss leider nicht was Du meinst ich sehe KEINEN weissen Link zu einer Mail Adresse

      Stimmt, ich habe das inzwischen geändert, und euch hier vergessen :-)
      statt index2 einfach index3, dort ist es wieder so wie vorher...

      Gruß

      J.D.

      Gruss

      1. statt index2 einfach index3, dort ist es wieder so wie vorher...

        Auch hier sehe ich KEINEN weissen Link zu einer Mail Adresse (wo soll der genau sein ?)

        J.D.

        1. Auch hier sehe ich KEINEN weissen Link zu einer Mail Adresse (wo soll der genau sein ?)

          Stimmt, habe einen Fehler gemacht... Nimm einfach wieder index2 :-) Habe es wieder zurückgeändert.
          Der sollte auf der linken Seite sein

          J.D.

          1. Verarschen kann ich mich selber...

            Stimmt, habe einen Fehler gemacht... Nimm einfach wieder index2 :-) Habe es wieder zurückgeändert.

            NÖ. Habe keine Lust mehr

            1. Verarschen kann ich mich selber...

              Na dann, viel spass

  3. Hallo,

    Der Link zum Mail sollte eigentlich die gleiche Farbe wie die obigen Angaben haben, aber leider ist er weiss. Naja, anschauen könnt ihr das unter
    http://www.zti.ch/index2.php

    Wie Du aus einer URL einen klickbaren Link machen kannst,
    steht in der FAQ: /faq/#Q-19

    Auf der Seite sehe ich keinen mailto-Link.

    Und ja, man sollte das nicht mit font machen, ich weiss.

    Nein, solltest Du wirklich nicht. Nimm CSS:
    http://selfhtml.teamone.de/navigation/faq.htm#abweichende_verweisfarben

    Und gib immer Vorder- _und_ Hintergrundfarbe an, damit der Text auf jeden Fall lesbar ist.

    Du hast im Moment folgendes: <body bgcolor="black">
    Das ist ganz, ganz schlecht.
    Lass das Attribut weg, und mach es mit CSS.
    Oder gib _alle_ 4 (5) Farben an, also auch color, link, vlink (ggf. alink).

    Und weisse Schrift auf schwarzem Hintergrund solltest Du sowieso nur
    fuer das Medium "screen" definieren.
    Versuch mal, die Seite mit verschiedenen Browsern auszudrucken...
    (weiss auf weiss ist das Resultat).

    Das ist mir aber zimlich egal, da nicht ich das gemacht habe, sondern nur eine kleine Anpassung übernehmen soll... (nämlich dass die E-Mail Adresse verschlüsselt ist)

    Achso, Du willst/sollst eine wichtige Funktion (Feedback-Moeglichkeit via Mail) fuer
    einen Teil der Besucher verunmoeglichen...
    IMHO grober Unfug.

    Gruesse,

    Thomas

    1. Hallo

      Wie Du aus einer URL einen klickbaren Link machen kannst,
      steht in der FAQ: /faq/#Q-19

      Ja, sorry

      Auf der Seite sehe ich keinen mailto-Link.

      nimm index3 statt index2, dort solltest du es wieder sehen...
      Ausser du has JS aus...

      Nein, solltest Du wirklich nicht. Nimm CSS:
      http://selfhtml.teamone.de/navigation/faq.htm#abweichende_verweisfarben

      Und gib immer Vorder- _und_ Hintergrundfarbe an, damit der Text auf jeden Fall lesbar ist.

      Du hast im Moment folgendes: <body bgcolor="black">
      Das ist ganz, ganz schlecht.
      Lass das Attribut weg, und mach es mit CSS.
      Oder gib _alle_ 4 (5) Farben an, also auch color, link, vlink (ggf. alink).

      Und weisse Schrift auf schwarzem Hintergrund solltest Du sowieso nur
      fuer das Medium "screen" definieren.
      Versuch mal, die Seite mit verschiedenen Browsern auszudrucken...
      (weiss auf weiss ist das Resultat).

      Ich habe diese Seite nicht gemacht und werde auch nicht alles ändern. Ich hätte das auch anders gemacht...

      Achso, Du willst/sollst eine wichtige Funktion (Feedback-Moeglichkeit via Mail) fuer
      einen Teil der Besucher verunmoeglichen...
      IMHO grober Unfug.

      Hast recht, soweit habe ich (bzw. Ausbilder nicht gedacht)
      Werde es ihm gleich mal sagen. Danke für den Hinweis

      Gruesse,

      Thomas

      Gruss

  4. Naja, ist egal. Ich habe noch ein div tag hinzugefügt, und es geht...