bjbender: Footer wird nicht angezeigt

Hallo alle zusammen,

ich habe folgendes anliegen. Mein Footer wird z.B. wenn ich die Seite mit Chrome öffne nicht angezeigt. Ich habe den Quellcode mit dem Inspector kontrolliert und konnte dort keine Fehler feststellen. Der Text vom Footer wird angezeigt aber die Farbe vom Stylesheet nicht übernommen.Wenn ich dann einen anderen Browser wie z.B. Edge oder Firefox nehme funktioniert alles wieder.Das Stylesheet legt auch z.B. Hintergrund und so fest das funktioniert im jedem Browser.

Ich bedanke mich schon einmal für eure Hilfe!

Mit freundlichen Grüßen

bjbender

  1. @@bjbender

    Mein Footer wird z.B. wenn ich die Seite mit Chrome öffne nicht angezeigt.

    Dein Link zur fraglichen Seite wird, wenn ich dein Posting in jedem Browser öffne, nicht angezeigt.

    LLAP 🖖

    --
    „Wer durch Wissen und Erfahrung der Klügere ist, der sollte nicht nachgeben. Und nicht aufgeben.“ —Kurt Weidemann
    1. Ups habe vergessen zu erwähnen das, dass ganze über eine Localhost läuft.

      1. @@bjbender

        Ups habe vergessen zu erwähnen das, dass ganze über eine Localhost läuft.

        Ups, du hast vergessen zu erfassen, dass Hilfe nur über Einsicht in deinen Code läuft.

        LLAP 🖖

        --
        „Wer durch Wissen und Erfahrung der Klügere ist, der sollte nicht nachgeben. Und nicht aufgeben.“ —Kurt Weidemann
      2. Tach!

        Ups habe vergessen zu erwähnen das, dass ganze über eine Localhost läuft.

        Die Kunst bei Problemen ist nicht, hellsehen zu können, sondern das Problem zu analysieren, um so die Ursache zu ermitteln. Wenn du nicht zeigen kannst, was du gemacht hast, dann wird man dir nichts weiter sagen können, als dass die Browser Entwicklertools eingebaut haben, mit denen man Webseiten und deren Probleme untersuchen kann. Versuch das Problem nachvollziehbar irgendwo online zu stellen, beispielsweise bei CodePen.

        dedlfix.

      3. Ups habe vergessen zu erwähnen das, dass ganze über eine Localhost läuft.

        Ja wenn das so ist, dann steht Dir ja auch frei welchen Browser Du verwendest. MFG

  2. Der Text vom Footer wird angezeigt aber die Farbe vom Stylesheet nicht übernommen.

    Liest sich, als ob du einen Fehler im CSS hast und die anderen Browser sind fehlertolerant.

    Aber da dein Quellcode geheim ist, weiß man nichts Genaues.

  3. Hallo bjbender,

    wenn die Seite mit Fuchs und Kante funktioniert, mit Chrom aber nicht, würde ich ein Cache-Problem mutmaßen. Chrome hat das CSS im Cache und deine Änderung wird nicht geladen. Drück mal Strg+F5, oder lösche den Browser-Cache (geht in den Entwicklerwerkzeugen) oder lade die CSS-Datei mit einem Dummy-Parameter.

    	<link rel="stylesheet" href="mystyles.css?bust=89345943">
    

    Rolf

    --
    sumpsi - posui - clusi