Gunther: Neues Firefox 1.5.0.5 Security Update (En/De)

Hallo Forum,

es gibt ein neues Security-Update für Firefox.
Siehe Firefox 1.5.0.5 Release Notes

Allerdings ist es z.Z. über die "Firefox aktualisieren..." Funktion noch nicht verfügbar.

Die deutsche Version findet man u.a. hier: http://www.chip.de/downloads/c1_downloads_13012430.html

Gruß Gunther

  1. Hallo,

    es gibt ein neues Security-Update für Firefox.
    Siehe Firefox 1.5.0.5 Release Notes

    Allerdings ist es z.Z. über die "Firefox aktualisieren..." Funktion noch nicht verfügbar.

    Die deutsche Version findet man u.a. hier: http://www.chip.de/downloads/c1_downloads_13012430.html

    ich hab den vorhin installiert, nun funktionieren eine Extensions nicht mehr, z.B. DOM Inspektor 1.8.0.4 :(
    jedes mal das selbe, das Extensions nach ein Update nicht funktionieren
    mir kommt das langsam vor wie Fricklerware ;)

    mfg
    Twilo

    1. Hi,

      es gibt ein neues Security-Update für Firefox.
      Siehe Firefox 1.5.0.5 Release Notes

      Allerdings ist es z.Z. über die "Firefox aktualisieren..." Funktion noch nicht verfügbar.

      Die deutsche Version findet man u.a. hier: http://www.chip.de/downloads/c1_downloads_13012430.html

      ich hab den vorhin installiert, nun funktionieren eine Extensions nicht mehr, z.B. DOM Inspektor 1.8.0.4 :(
      jedes mal das selbe, das Extensions nach ein Update nicht funktionieren
      mir kommt das langsam vor wie Fricklerware ;)

      Du hast Probleme... Ts ts ts.
      Dabei musst du nicht weiter tun, als das 1. Archiv zu extrahieren. 2. Die install.rdf zu öffnen, 3. den Eintrag für der max-version zu ändern und 4. Das Archiv wieder als jar-Archiv mit der Endung .xpi wieder packen. Danach müsste es laufen.

      Übrigens können die FF-Entwickler nichts für diesen Umstand. Das Problem wäre behoben, die Macher der Extenstions als max-Version einfach 1.5.0.* angeben würden...

      Einen schönen Tag noch!

      -- Mein Lieblings-Browser:Firefox 1.5
      Mein Lieblings-Notepad:Notepad 2
      Selfcode: ie:% fl:| br:> va:) ls:# fo:) rl:( n4:& ss:( de:] js:| ch:{ sh:| mo:) zu:)
      1. Hi

        Dabei musst du nicht weiter tun, als das 1. Archiv zu extrahieren. 2. Die install.rdf zu öffnen, 3. den Eintrag für der max-version zu ändern und 4. Das Archiv wieder als jar-Archiv mit der Endung .xpi wieder packen. Danach müsste es laufen.

        Oder Nightly Tester Tools bzw. MR Tech's Local Install installieren

        mfg
        Genie

        --
        [Selfcode: ie:{ fl:( br:> va:) ls:[ fo:) rl:( n4:{ ss:) de: js:| ch:| sh:( mo:} zu:)
        Der Internet Explorer ist scheiße
        Wie ist meine IP-Adresse?
        IP-Adresse

      2. Hallo,

        mir kommt das langsam vor wie Fricklerware ;)

        Du hast Probleme... Ts ts ts.
        Dabei musst du nicht weiter tun, als das 1. Archiv zu extrahieren. 2. Die install.rdf zu öffnen, 3. den Eintrag für der max-version zu ändern und 4. Das Archiv wieder als jar-Archiv mit der Endung .xpi wieder packen. Danach müsste es laufen.

        und du willst mir weiss machen, dass das kein gefrickel ist? ;-)

        mfg
        Twilo

        1. Hi,

          mir kommt das langsam vor wie Fricklerware ;)

          Du hast Probleme... Ts ts ts.
          Dabei musst du nicht weiter tun, als das 1. Archiv zu extrahieren. 2. Die install.rdf zu öffnen, 3. den Eintrag für der max-version zu ändern und 4. Das Archiv wieder als jar-Archiv mit der Endung .xpi wieder packen. Danach müsste es laufen.

          und du willst mir weiss machen, dass das kein gefrickel ist? ;-)

          Was bedeutet der Begriff denn überhaupt?

          PS: Habe gerade FF 1.5.0.5 installiert und keine meiner ca. 15 Erweiterungen hatte damit ein Problem :-)

          Einen schönen Samstag noch!

          -- Mein Lieblings-Browser: Firefox 1.5
          Mein Lieblings-Notepad: Notepad 2
          Selfcode: ie:% fl:| br:> va:) ls:# fo:) rl:( n4:& ss:( de:] js:| ch:{ sh:| mo:) zu:)
          1. Hallo,

            mir kommt das langsam vor wie Fricklerware ;)

            Du hast Probleme... Ts ts ts.
            Dabei musst du nicht weiter tun, als das 1. Archiv zu extrahieren. 2. Die install.rdf zu öffnen, 3. den Eintrag für der max-version zu ändern und 4. Das Archiv wieder als jar-Archiv mit der Endung .xpi wieder packen. Danach müsste es laufen.

            und du willst mir weiss machen, dass das kein gefrickel ist? ;-)

            Was bedeutet der Begriff denn überhaupt?

            einfach mal bei google oder bei wikipedia nach "frickeln" suchen ;-)
            Frickelsoftware

            Qualitativ minderwertige Software wird umgangssprachlich auch als Frickelsoftware bezeichnet. Der Name leitet sich von dem Verb frickeln ab, das soviel wie „etwas Schwieriges auf die Schnelle basteln“ oder „pfuschen“ bedeutet.

            PS: Habe gerade FF 1.5.0.5 installiert und keine meiner ca. 15 Erweiterungen hatte damit ein Problem :-)

            z.B. der DOM-Inspector

            mfg
            Twilo

            1. Hi,

              PS: Habe gerade FF 1.5.0.5 installiert und keine meiner ca. 15 Erweiterungen hatte damit ein Problem :-)

              z.B. der DOM-Inspector

              Bei mir funktioniert er.
              Der gehört doch eigentlich auch zum Lieferumfang von FF oder?
              Somit kann er doch nur kompatibel sein, so wie bei mir.

              Einen schönen Sonntag noch!

              -- Mein Lieblings-Browser: Firefox 1.5
              Mein Lieblings-Notepad: Notepad 2
              Selfcode: ie:% fl:| br:> va:) ls:# fo:) rl:( n4:& ss:( de:] js:| ch:{ sh:| mo:) zu:)
              1. Hallo,

                PS: Habe gerade FF 1.5.0.5 installiert und keine meiner ca. 15 Erweiterungen hatte damit ein Problem :-)

                z.B. der DOM-Inspector

                Bei mir funktioniert er.
                Der gehört doch eigentlich auch zum Lieferumfang von FF oder?
                Somit kann er doch nur kompatibel sein, so wie bei mir.

                siehe Screenshot

                mfg
                Twilo

                1. Hi,

                  PS: Habe gerade FF 1.5.0.5 installiert und keine meiner ca. 15 Erweiterungen hatte damit ein Problem :-)

                  z.B. der DOM-Inspector

                  Bei mir funktioniert er.
                  Der gehört doch eigentlich auch zum Lieferumfang von FF oder?
                  Somit kann er doch nur kompatibel sein, so wie bei mir.

                  siehe Screenshot
                  http://screenshot.twilo.de/dom-inspector@firefox.png

                  Mhh, ich habe auch gerade ein Screenshot geschossen. Leider ist es etwas groß, deshalb füge ich's hier nicht ein. Auch mit Jpeg wurde es nicht klein genug, also nahm ich doch lieger ein ordentliches PNG.

                  Jedenfalls hab ich nichts modifiziert oder so. Die Erweiterung ist also im Originalzustand. Als Beweis, dass ich auch den 1.5.0.5-er verwende habe ich noch das info-Fenter daneben gepackt.

                  Irgendwas muss bei dir während der Installation schief gelaufen sein.

                  PS: Der Computer, wo ich den Screenshot geknipst habe, hat ich zur Zeit noch keinen Internet-Anschluss. Also wurde auch nichts aus dem Internet nachgeladen.

                  Einen schönen Montag noch!

                  -- Mein Lieblings-Browser: Firefox 1.5
                  Mein Lieblings-Notepad: Notepad 2
                  Selfcode: ie:% fl:| br:> va:) ls:# fo:) rl:( n4:& ss:( de:] js:| ch:{ sh:| mo:) zu:)
                  1. habe d'ehre D.R.

                    Irgendwas muss bei dir während der Installation schief gelaufen sein.

                    Er hat den 1.8.0.4 und Du den 1.8.0.5
                    Einfach Erweiterung updaten

                    man liest sich
                    Wilhelm

                    1. Hallo Wilhelm,

                      Ich weiß nicht mehr, bei welchem Firefox-Update der DOM Inspector bei mir deaktiviert wurde. Mit einer der anderen Erweiterungen ging es mir genauso, für diese gab es dann allerdings ein paar Tage später ein Update.

                      Einfach Erweiterung updaten

                      Das habe ich auch bereits unzählige Male versucht, jedesmal mit der Meldung, dass keine Updates für diesen verfügbar wären.
                      Daraufhin habe ich ihn deinstalliert, um ihn neu zu installieren - Fehlanzeige, ich finde ihn nirgends einzeln.
                      Jetzt habe ich Firefox 1.5.0.5 heruntergeladen und einfach drüberinstalliert und habe damit endlich wieder einen funktionierenden DOM Inspector.

                      Auf Wiederlesen
                      Detlef

                      --
                      - Wissen ist gut
                      - Können ist besser

                      • aber das Beste und Interessanteste ist der Weg dahin!
          2. Hallo.

            und du willst mir weiss machen, dass das kein gefrickel ist? ;-)

            Was bedeutet der Begriff denn überhaupt?

            Der Begriff "weiß machen" bedeutet, ein Objekt weiß zu färben. Gelegentlich wird er allerdings auch mit "weismachen" verwechselt, was dafür steht, jemandem etwas einzureden.
            MfG, at